Age of mythology : Gold Edition (CD)

Good morning, everyone.

I have a CD of AoM Gold edition.

I start the installation and whatever the chosen mode (Normal or express) the file: “Pidgen.dll” does not load. Impossible for the game to settle.

On Wine, the only solution I found was to donwload many files and install them on /system32 of Wine.
But…is the same problem.

I read, I need to copy an original windows "ntoskrnl.ex on the /system32 of Wine.
But how do I do that?
I have no “windows” and I can’t find the file in question.
Then will it really change anything?

Does anyone have an idea to launch this amazing game on linux?

Thanks for taking the time to read me!

Can you share the exact error message?

I remember getting this error years ago, when I used my AoM CD-ROM to generate .deb packages. But I am quite sure in the end I worked around it without the need to download anything, everything required was on the CD-ROM.

Hello @vv222 :saluting_face:

The error message is literally this: "“Pidgen.dll” does not load. "

I forgot to mention it:
Indeed everything is in the cd. The file is not missing but does not load.
I copied/pasted the file in question in wine…but its changes nothing either.
That’s why I tried to download other missing files.

It’s been too long since I ran the install process from the CD, I’m going to give it a new try soon and report back.

1 Like