Back to the main site

Strange Interface

This post was flagged by the community and is temporarily hidden.

This is probably caused by the fact that you don’t have CSD (https://en.wikipedia.org/wiki/Client-side_decoration) enabled.

Please tell me how to do this. After 2 hours I did not find anything useful.

Are you using Cinnamon, Mate, or XFCE? It’s so hard to tell the difference between those three from just a screenshot. :smile:

Sorry, Cinnamon :slightly_smiling_face:

Hm, on my fresh install of Mint Lutris looks fine. I also don’t see a way in the settings to disable/enable client side decorations.

What theme are you using? What customizations have you made to your desktop’s theme/appearance?

Also, how did you install Lutris? Did you use the normal PPA instructions for Ubuntu here: https://lutris.net/downloads/

This post was flagged by the community and is temporarily hidden.

and also this