Back to the main site

A couple of minor issues since Debian Buster updated to Lutris 0.5.0


#1

I’m experiencing a couple of minor annoyances since Lutris updated the morning on Debian Buster.

  1. I used to be able to start a game using a shortcut without the Lutris window opening. It now opens every time I start a game using a shortcut. One of the reasons I use shortcuts is to avoid having to close the Lutris window every time I start a game. I’d like to return to that if possible.

One of the reasons why I switched to Linux was to get away from being spied on by Windows 10 and all it’s “apps”. I really don’t want Lutris collecting data on how much time I waste on gaming. I want it to start my game, then shut down and go away. :slight_smile:

  1. I am unable to set a reasonable width for the Lutris window anymore. It used to take up 720 pixels in width on a 1920x1080 resolution monitor. Now it takes up far more than that, and I can no longer configure the window size using kde’s window sizing options.

Here’s my system info:

OS: Debian GNU/Linux buster/sid x86_64 Kernel: 4.19.0-1-amd64 Uptime: 2 hours, 3 mins Packages: 3117 (dpkg), 3 (flatpak) Shell: bash 5.0.2 Resolution: 2560x1440, 1920x1080 DE: KDE WM: KWin WM Theme: breeze Theme: Arc Dark [KDE], Breeze [GTK2/3] Icons: Newaita-dark [KDE], Newaita-dark [GTK2/3] Terminal: konsole CPU: AMD FX-8350 (8) @ 4.200GHz GPU: AMD ATI Radeon RX 470/480 Memory: 4517MiB / 31921MiB


#2

I agree with no. 1.


#3

Add another ‘me too’ for number 1. I don’t want the Lutris main window permanently open when I’m playing a game. It’s superfluous once the game launches.