Back to the main site
Space Engineers no Audio [Support] (2)
Call-to-power 2 unable to install [Support] (2)
[Solved] World of Tanks current DXVK installers leads to "No file provided" error [Support] (2)
Why does lutris recommend to install Wine Staging to system too? [General Discussion] (3)
Very Brief tutorial on manually installing a game in Lutris [General Discussion] (4)
[Suggestion] Emulator runners with different versions of the emulator [Feedback & Suggestions] (1)
[ Solved] Dungeon Siege (original) - no audio output [Support] (1)
Battlefield 4 Punk Buster kicks me [Support] (6)
Forums link on main page [Feedback & Suggestions] (1)
Experiences with Battlefield V and wine >3.21? [Support] (1)
Lutris fails to start due to libGL issues [Support] (2)
Segfault after 0.5.0.1 update [Support] (5)
[SOLVED] Elder Scrolls Online not working properly [Support] (15)
Lol not starting linux mint 19.1 [Support] (1)
How to update installers I created [General Discussion] (1)
How to run multiple instance on 0.5.0? [Support] (2)
[Solved] Problem by extratcting files [Support] (4)
Overwatch - Can't export video highlights [Support] (5)
Running game from shortcut opens Lutris [Support] (2)
Battlenet installer gets caught in loop forUbuntu 16.04 [Support] (3)
BattleNet Installation [Support] (1)
Winesteam and steam for linux not syncing [Support] (1)
MacPorts? [General Discussion] (8)
Battlefield V Terrible FPS ( 2 ) [Support] (21)
Libretro Wont Start [Support] (1)
Warframe install script problem [Support] (6)
BF1 stuttering [Support] (2)
Suggestion for informational button in Lutris [Feedback & Suggestions] (9)
World of warcraft doesn't start (no error message) [Support] (3)
Weird hiccups with Starcraft 2 [Support] (1)